You can't secure what you don't acknowledge.SM

Friday, April 4, 2008

Got VoIP? Better get patched...

Well, in standard fashion VoIP security issues are emerging again. Apparently most of the the major players are vulnerable. Again. This is really nothing new. I've always said that as long as something is addressable over a network, people are going to find a way to hack it. Speaking of that, are you aware of that the free Cain tool can capture voice traffic and convert it to a nifty .wav file for playback? By anyone on your network....Pretty scary stuff.

I'm outta here for Spring Break. Woohoo. No RSA for me this year. Bad timing.

Until later...

No comments:

Post a Comment